Questions?

Contact Phantom48 Customer Support.

Waves J-37 Tape

$299.00
Fast Electronic Delivery

The J-37 Tape is delivered electronically. Order now and Phantom48 will e-mail you an official Waves license code with download and registration instructions. Electronic delivery orders are normally processed within one business day or less.

Waves and Abbey Road Studios present the J37 tape saturation plugin, a precision model of the very machine used to record many of the greatest masterpieces in modern music. With a ...More Info

Details

Waves and Abbey Road Studios present the J37 tape saturation plugin, a precision model of the very machine used to record many of the greatest masterpieces in modern music. With a variety of user-adjustable controls including Tape Speed, Bias, Noise, Saturation, Wow and Flutter, the Waves: Abbey Road J37 faithfully recreates the inimitable sonic signature of the original machine. In addition to the J37 itself, three exclusive oxide tape formulas have been modeled. Specially developed by EMI during the ‘60s and ‘70s, each formula has its own unique frequency response and harmonic distortion behavior. In order to push the envelope even further, a comprehensive Tape Delay unit has been added to complement those warm tones.

The Waves: Abbey Road J37 tape emulation plugin will bring stunning analog warmth to your digital recordings, delivering a level of hardware realism never before experienced “in the box.”

Key Features:

  • Tape saturation plugin
  • Created in association with Abbey Road Studios
  • Modeled on the machine used to create countless classic '60s tracks
  • Includes models of three exclusive tape formulas developed by EMI
  • Adds analog warmth to digital recordings
  • Controls for Bias, Wow, Flutter, Tape Speed and more
  • Comprehensive Tape Delay including three different delay types, Sync, LP and HP filter controls and more

Details

System Requirements

  • Intel Core i3 / i5 / i7 / Xeon
  • 4GB RAM
  • 4GM free disk space
  • Minimum Screen Resolution: 1024x768

Mac

  • 10.9.5 - 10.12.1
  • 10.8.5 for ProTools 10 only

Windows

  • Windows 7 with SP1 64 bit
  • Windows 8.1 64 bit
  • Windows 10 64 bit

The Waves Central application and Waves plugins V9.6 or later are not compatible with Logic 9 or Mac OS Lion 10.7 to 10.7.5

Details

{{block type="cms/block" block_id="emaildelivery" template="cms/content.phtml"}}

Description

Details

Waves and Abbey Road Studios present the J37 tape saturation plugin, a precision model of the very machine used to record many of the greatest masterpieces in modern music. With a variety of user-adjustable controls including Tape Speed, Bias, Noise, Saturation, Wow and Flutter, the Waves: Abbey Road J37 faithfully recreates the inimitable sonic signature of the original machine. In addition to the J37 itself, three exclusive oxide tape formulas have been modeled. Specially developed by EMI during the ‘60s and ‘70s, each formula has its own unique frequency response and harmonic distortion behavior. In order to push the envelope even further, a comprehensive Tape Delay unit has been added to complement those warm tones.

The Waves: Abbey Road J37 tape emulation plugin will bring stunning analog warmth to your digital recordings, delivering a level of hardware realism never before experienced “in the box.”

Key Features:

  • Tape saturation plugin
  • Created in association with Abbey Road Studios
  • Modeled on the machine used to create countless classic '60s tracks
  • Includes models of three exclusive tape formulas developed by EMI
  • Adds analog warmth to digital recordings
  • Controls for Bias, Wow, Flutter, Tape Speed and more
  • Comprehensive Tape Delay including three different delay types, Sync, LP and HP filter controls and more

Requirements

Details

System Requirements

  • Intel Core i3 / i5 / i7 / Xeon
  • 4GB RAM
  • 4GM free disk space
  • Minimum Screen Resolution: 1024x768

Mac

  • 10.9.5 - 10.12.1
  • 10.8.5 for ProTools 10 only

Windows

  • Windows 7 with SP1 64 bit
  • Windows 8.1 64 bit
  • Windows 10 64 bit

The Waves Central application and Waves plugins V9.6 or later are not compatible with Logic 9 or Mac OS Lion 10.7 to 10.7.5

E-Mail Delivery

Details

{{block type="cms/block" block_id="emaildelivery" template="cms/content.phtml"}}